drush

composer 安装 drush

admin 提交于 周六, 06/16/2018 - 18:55

最新的drush composer包已经更新到了9.x版本,操作有些不同,所以如果是经常用Drupal8的就需要安装8.x版本的drush包,最新的8.x的drush包版本是8.1.17

安装如下:

composer global require "drush/drush:8.1.17"

更多composer安装信息,参考https://www.cnblogs.com/52fhy/p/5246013.html

标签